点晴MIS内部交流论坛 加入收藏
新手上路
论坛搜索

  作者及文章信息: 本文热度:3833 % 
admin

积分:73924
等级:网站管理员
文数:12669
注册:2004-7-20

 信息   留言   主页   编辑   引用    

楼 顶 

 点晴OA中Email模块IMAP/POP/SMTP收发邮件需要.net framework V4.5以上环境相关软件下载


:点晴OA中Email模块IMAP/POP/SMTP收发邮件需要.net iframework V4.5以上环境相关软件下载

点晴OA在2021年2月1日发布的升级包中,提供了对外网腾讯QQ、网易126/163、阿里云等主流邮局IMAP/SMTP收发邮件支持,由于网易和阿里云邮局采用了非标准的IMAP协议,导致点晴OA后台需要使用Windows新版功能,要求OA服务器上的.net framework环境必须升级到V4.5以上版本,不再支持V4.0或以下环境。

升级方法:
先确定4.0的.net环境已经通过检测可以正常运行,然后才下载 .net framework V4.5安装程序,安装即可完成升级,无需进行任何配置
注意,务必在4.0的.net环境通过检测后能成功运行看到以上界面之后,才升级到4.5版 .net framework,切勿弄错顺序,以免无法配置成功。

微软 .net framework V4.5安装程序下载地址

安装方法:
直接下载安装即可完成升级,无需进行任何配置

特别说明:
1、安装.net framework V4.5升级包,务必在通过点晴OA的.net4.0环境检测成功之后进行,否则有可能会导致.net4.0环境设置失败,无法正常注册asp.net到系统中,如果因此导致asp.net注册失败,先尝试卸载4.5升级文件,重新配置4.0环境后,再升级到4.5;
2、OA服务器上的.net framework环境必须升级到V4.5以上版本,仅指对OA服务器有此要求,普通用户电脑无此要求,用户端的个人电脑无需下载和安装此程序。

该文章在 2021/3/25 18:51:12 编辑过

  离 线  2021/2/1 15:29:14 
  本文章共有 0 页, 0 张回文,每页有 10 张回文 >> [ ]
页码:
Copyright 2003-2021 ClickSun All Rights Reserved